<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />

	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Eredivisie 2019-20: U-22 Young Players&#039; Team of the Season &bull; Outside of the Boot</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eredivisie 2019-20: U-22 Young Players&#039; Team of the Season &bull; Outside of the Boot" />
	<meta property="og:description" content="As the end of the season beckons across Europe, in some form, it is time for us at Outside of the Boot to recognize the accomplishments of tomorrow’s stars with the U-22 Team of the Season across each individual top leagues, a feature we&#8217;ve run since 2014 . This feature looks at the best of the [&hellip;]" />
	<meta property="og:url" content="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/" />
	<meta property="og:site_name" content="Outside of the Boot" />
	<meta property="article:publisher" content="https://www.facebook.com/OutsideoftheBoot" />
	<meta property="article:author" content="OutsideoftheBoot" />
	<meta property="article:published_time" content="2020-05-21T16:52:46+00:00" />
	<meta property="og:image" content="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI.png" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="900" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@OOTB_football" />
	<meta name="twitter:site" content="@OOTB_football" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://outsideoftheboot.com/#website","url":"http://outsideoftheboot.com/","name":"Outside of the Boot","description":"Tactics, Young Players and Editorials","potentialAction":[{"@type":"SearchAction","target":"http://outsideoftheboot.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/#primaryimage","inLanguage":"en-US","url":"http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI.png","width":1600,"height":900},{"@type":"WebPage","@id":"http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/#webpage","url":"http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/","name":"Eredivisie 2019-20: U-22 Young Players' Team of the Season &bull; Outside of the Boot","isPartOf":{"@id":"http://outsideoftheboot.com/#website"},"primaryImageOfPage":{"@id":"http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/#primaryimage"},"datePublished":"2020-05-21T16:52:46+00:00","dateModified":"2020-05-21T16:52:46+00:00","author":{"@id":"http://outsideoftheboot.com/#/schema/person/84651524bc2f5396da294e3d4666d9d2"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/"]}]},{"@type":["Person"],"@id":"http://outsideoftheboot.com/#/schema/person/84651524bc2f5396da294e3d4666d9d2","name":"Outside of the Boot","image":{"@type":"ImageObject","@id":"http://outsideoftheboot.com/#personlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/8e210ca9fd74c1858e04d1d0eeb706e7?s=96&d=blank&r=g","caption":"Outside of the Boot"},"description":"A website meant for the football enthusiast.","sameAs":["OutsideoftheBoot","https://twitter.com/OOTB_football"]}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Outside of the Boot &raquo; Feed" href="http://outsideoftheboot.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/outsideoftheboot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://outsideoftheboot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='cookie-notice-front-css'  href='http://outsideoftheboot.com/wp-content/plugins/cookie-notice/css/front.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css'  href='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/css/font-awesome.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css'  href='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/css/eg-frontend.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css'  href='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/css/prettyPhoto.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-colorbox-css'  href='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/css/eg-colorbox.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-magnific-popup-css'  href='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/css/magnific-popup.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-animate-css'  href='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/css/animate.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-bxslider-css'  href='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/css/jquery.bxslider.min.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://outsideoftheboot.com/wp-content/plugins/theia-post-slider/css/super-mono-reflection--green-48.css?ver=1.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-photoswipe-css'  href='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/css/photoswipe.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://outsideoftheboot.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='reviewer-public-css'  href='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/css/reviewer-public.css?ver=3.14.2' type='text/css' media='all' />
<link rel='stylesheet' id='zox-custom-style-css'  href='http://outsideoftheboot.com/wp-content/themes/zoxpress/style.css?ver=5.4.1' type='text/css' media='all' />
<style id='zox-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zox-reset-css'  href='http://outsideoftheboot.com/wp-content/themes/zoxpress/css/reset.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='zox-fonts-css'  href='//fonts.googleapis.com/css?family=Heebo%3A300%2C400%2C500%2C700%2C800%2C900%7CAlegreya%3A400%2C500%2C700%2C800%2C900%7CJosefin+Sans%3A300%2C400%2C600%2C700%7CLibre+Franklin%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CFrank+Ruhl+Libre%3A300%2C400%2C500%2C700%2C900%7CNunito+Sans%3A300%2C400%2C600%2C700%2C800%2C900%7CMontserrat%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CAnton%3A400%7CNoto+Serif%3A400%2C700%7CNunito%3A300%2C400%2C600%2C700%2C800%2C900%7CRajdhani%3A300%2C400%2C500%2C600%2C700%7CTitillium+Web%3A300%2C400%2C600%2C700%2C900%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CAmiri%3A400%2C400i%2C700%2C700i%7COswald%3A300%2C400%2C500%2C600%2C700%7CRoboto+Mono%3A400%2C700%7CBarlow+Semi+Condensed%3A700%2C800%2C900%7CPoppins%3A300%2C400%2C500%2C600%2C700%2C800%2C900%7CRoboto+Condensed%3A300%2C400%2C700%7CRoboto%3A300%2C400%2C500%2C700%2C900%7CPT+Serif%3A400%2C700%7COpen+Sans+Condensed%3A300%2C700%7COpen+Sans%3A700%7CSource+Serif+Pro%3A400%2C600%2C700%7CIM+Fell+French+Canon%3A400%2C400i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%7CPoppins%3A100%2C100i%2C200%2C+200i%2C300%2C300i%2C400%2C400i%2C500%2C500i%2C600%2C600i%2C700%2C700i%2C800%2C800i%2C900%2C900i%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='zox-media-queries-css'  href='http://outsideoftheboot.com/wp-content/themes/zoxpress/css/media-queries.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://outsideoftheboot.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.10' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-responsive-tables-css'  href='http://outsideoftheboot.com/wp-content/plugins/tablepress-responsive-tables/css/tablepress-responsive.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://outsideoftheboot.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://outsideoftheboot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var cnArgs = {"ajaxurl":"http:\/\/outsideoftheboot.com\/wp-admin\/admin-ajax.php","hideEffect":"fade","onScroll":"","onScrollOffset":"100","onClick":"","cookieName":"cookie_notice_accepted","cookieValue":"true","cookieTime":"2592000","cookiePath":"\/","cookieDomain":"","redirection":"","cache":"","refuse":"no","revoke_cookies":"0","revoke_cookies_opt":"automatic","secure":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/cookie-notice/js/front.min.js?ver=1.2.50'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/jquery.bxslider.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/imagesloaded.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/jquery.prettyPhoto.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/jquery.colorbox-min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/isotope.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/jquery.magnific-popup.min.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/jquery.everest-lightbox.js?ver=1.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"http:\/\/outsideoftheboot.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"ce040ce807","plugin_url":"http:\/\/outsideoftheboot.com\/wp-content\/plugins\/everest-gallery\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/everest-gallery/js/eg-frontend.js?ver=1.0.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.15.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-post-slider/js/main.js?ver=1.15.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.15.1'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-57240358-1' async></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["outsideoftheboot.com"]} );
gtag('js', new Date());
gtag('config', 'UA-57240358-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='http://outsideoftheboot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://outsideoftheboot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://outsideoftheboot.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='http://outsideoftheboot.com/?p=56525' />
<link rel="alternate" type="application/json+oembed" href="http://outsideoftheboot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foutsideoftheboot.com%2F2020%2F05%2F21%2Feredivisie-2019-20-u-22-young-players-team-of-the-season%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://outsideoftheboot.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Foutsideoftheboot.com%2F2020%2F05%2F21%2Feredivisie-2019-20-u-22-young-players-team-of-the-season%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.8.0" />	<meta name="theme-color" content="#ffffff" />
			<meta property="og:type" content="article" />
													<meta property="og:image" content="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-1024x576.png" />
				<meta name="twitter:image" content="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-1024x576.png" />
						<meta property="og:url" content="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/" />
			<meta property="og:title" content="Eredivisie 2019-20: U-22 Young Players&#8217; Team of the Season" />
			<meta property="og:description" content="As the end of the season beckons across Europe, in some form, it is time for us at Outside of the Boot to recognize the accomplishments of tomorrow’s stars with the U-22 Team of the Season across each individual top leagues, a feature we&#8217;ve run since 2014 . This feature looks at the best of the [&hellip;]" />
			<meta name="twitter:card" content="summary">
			<meta name="twitter:url" content="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/">
			<meta name="twitter:title" content="Eredivisie 2019-20: U-22 Young Players&#8217; Team of the Season">
			<meta name="twitter:description" content="As the end of the season beckons across Europe, in some form, it is time for us at Outside of the Boot to recognize the accomplishments of tomorrow’s stars with the U-22 Team of the Season across each individual top leagues, a feature we&#8217;ve run since 2014 . This feature looks at the best of the [&hellip;]">
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-8031712932824263",
enable_page_level_ads: true,
tag_partner: "site_kit"
});
</script>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="amphtml" href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/amp/"><link rel="icon" href="http://outsideoftheboot.com/wp-content/uploads/2020/03/cropped-Logo-2-32x32.png" sizes="32x32" />
<link rel="icon" href="http://outsideoftheboot.com/wp-content/uploads/2020/03/cropped-Logo-2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="http://outsideoftheboot.com/wp-content/uploads/2020/03/cropped-Logo-2-180x180.png" />
<meta name="msapplication-TileImage" content="http://outsideoftheboot.com/wp-content/uploads/2020/03/cropped-Logo-2-270x270.png" />
</head>
<body class="post-template-default single single-post postid-56525 single-format-standard custom-background cookies-not-set theiaPostSlider_body zox-ent1 zox-s1 zox-tech2" >
	<div id="zox-fly-wrap">
	<div id="zox-fly-menu-top" class="left relative">
		<div id="zox-fly-logo" class="left relative">
							<a href="http://outsideoftheboot.com/"><img src="http://outsideoftheboot.com/wp-content/uploads/2020/05/OOTB-Logo-2020-Small.png" alt="Outside of the Boot" data-rjs="2" /></a>
					</div><!--zox-fly-logo-->
		<div class="zox-fly-but-wrap zox-fly-but-menu zox-fly-but-click">
			<span></span>
			<span></span>
			<span></span>
			<span></span>
		</div><!--zox-fly-but-wrap-->
	</div><!--zox-fly-menu-top-->
	<div id="zox-fly-menu-wrap">
		<nav class="zox-fly-nav-menu left relative">
			<div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li id="menu-item-47361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47361"><a href="http://outsideoftheboot.com/">Home</a></li>
<li id="menu-item-1679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679"><a href="http://outsideoftheboot.com/category/tactical-analysis/">Tactical Analysis</a></li>
<li id="menu-item-55906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55906"><a href="http://outsideoftheboot.com/category/young-players/">Young Players</a></li>
<li id="menu-item-1491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491"><a href="http://outsideoftheboot.com/category/specials/">Specials</a></li>
<li id="menu-item-55923" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55923"><a href="http://outsideoftheboot.com/category/series/">The Series</a>
<ul class="sub-menu">
	<li id="menu-item-30429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30429"><a href="http://outsideoftheboot.com/category/series/tactical-philosophy/">Tactical Philosophy</a></li>
	<li id="menu-item-45036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45036"><a href="http://outsideoftheboot.com/category/series/how-to-play-like/">How to Play Like</a></li>
	<li id="menu-item-42159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42159"><a href="http://outsideoftheboot.com/category/series/the-best-series/">The Best Series</a></li>
	<li id="menu-item-30430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30430"><a href="http://outsideoftheboot.com/category/series/the-academy-series/">The Academy Series</a></li>
	<li id="menu-item-36204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204"><a href="http://outsideoftheboot.com/category/series/rivals/">Rivals</a></li>
</ul>
</li>
<li id="menu-item-37965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37965"><a href="http://outsideoftheboot.com/category/opinions/">Opinions</a></li>
<li id="menu-item-41142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41142"><a href="http://outsideoftheboot.com/category/interviews/">Interviews</a></li>
<li id="menu-item-55905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55905"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-history/">#100toWatch</a>
<ul class="sub-menu">
	<li id="menu-item-55910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55910"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2018-full-list/">2018</a></li>
	<li id="menu-item-55909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55909"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2017-full-list/">2017</a></li>
	<li id="menu-item-55908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55908"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2016-full-list/">2016</a></li>
	<li id="menu-item-55907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55907"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2015-full-list/">2015</a></li>
	<li id="menu-item-56277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56277"><a href="http://outsideoftheboot.com/category/young-players/talent-radar/100-to-watch-2014/">2014</a></li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--zox-fly-menu-wrap-->
	<div id="zox-fly-soc-wrap">
		<span class="zox-fly-soc-head">Connect with us</span>
		<ul class="zox-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/OutsideoftheBoot/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/ootb_football?lang=en" target="_blank" class="fab fa-twitter"></a></li>
										<li><a href="https://www.instagram.com/outsideoftheboot/?hl=en" target="_blank" class="fab fa-instagram"></a></li>
																<li><a href="https://www.linkedin.com/company/outside-of-the-boot" target="_blank" class="fab fa-linkedin-in"></a></li>
											</ul>
	</div><!--zox-fly-soc-wrap-->
</div><!--zox-fly-wrap-->	<div id="zox-site" class="left zoxrel">
		<div id="zox-search-wrap">
			<div class="zox-search-cont">
				<p class="zox-search-p">Hi, what are you looking for?</p>
				<div class="zox-search-box">
					<form method="get" id="zox-search-form" action="http://outsideoftheboot.com/">
	<input type="text" name="s" id="zox-search-input" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "Search") { this.value = ""; }' />
	<input type="submit" id="zox-search-submit" value="Search" />
</form>				</div><!--zox-search-box-->
			</div><!--zox-serach-cont-->
			<div class="zox-search-but-wrap zox-search-click">
				<span></span>
				<span></span>
			</div><!--zox-search-but-wrap-->
		</div><!--zox-search-wrap-->
				<div id="zox-site-wall" class="left zoxrel">
			<div id="zox-lead-top-wrap">
				<div id="zox-lead-top-in">
					<div id="zox-lead-top">
											</div><!--zox-lead-top-->
				</div><!--zox-lead-top-in-->
			</div><!--zox-lead-top-wrap-->
			<div id="zox-site-main" class="left zoxrel">
				<header id="zox-main-head-wrap" class="left zoxrel zox-trans-head">
																											<div id="zox-bot-head-wrap" class="left zoxrel">
	<div class="zox-head-width">
		<div id="zox-bot-head">
			<div id="zox-bot-head-left">
				<div class="zox-fly-but-wrap zoxrel zox-fly-but-click">
					<span></span>
					<span></span>
					<span></span>
					<span></span>
				</div><!--zox-fly-but-wrap-->
			</div><!--zox-bot-head-left-->
			<div id="zox-bot-head-mid" class="relative">
				<div class="zox-bot-head-logo">
					<div class="zox-bot-head-logo-main">
													<a href="http://outsideoftheboot.com/"><img src="http://outsideoftheboot.com/wp-content/uploads/2020/05/OOTB-Logo-2020-Small.png" alt="Outside of the Boot" data-rjs="2" /></a>
											</div><!--zox-bot-head-logo-main-->
																<h2 class="zox-logo-title">Outside of the Boot</h2>
									</div><!--zox-bot-head-logo-->
				<div class="zox-bot-head-menu">
					<div class="zox-nav-menu">
						<div class="menu-primary-menu-container"><ul id="menu-primary-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-47361"><a href="http://outsideoftheboot.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1679 zox-mega-drop"><a href="http://outsideoftheboot.com/category/tactical-analysis/">Tactical Analysis</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2018/09/21/liverpool-3-2-psg-liverpool-edge-deserved-victory-against-dysfunctional-psg/"><div class="zox-mega-img"><img width="462" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/09/img_0192.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/09/img_0192.jpg 1334w, http://outsideoftheboot.com/wp-content/uploads/2018/09/img_0192-300x219.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2018/09/img_0192-768x560.jpg 768w, http://outsideoftheboot.com/wp-content/uploads/2018/09/img_0192-1024x747.jpg 1024w" sizes="(max-width: 462px) 100vw, 462px" /></div><p>Liverpool 3-2 PSG: Liverpool edge deserved victory against dysfunctional PSG</p></a></li><li><a href="http://outsideoftheboot.com/2018/07/14/tactical-analysis-croatia-2-1-england-aet-tenacious-croatia-punish-englands-complacency/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/07/EngCro.jpeg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/07/EngCro.jpeg 1280w, http://outsideoftheboot.com/wp-content/uploads/2018/07/EngCro-300x169.jpeg 300w, http://outsideoftheboot.com/wp-content/uploads/2018/07/EngCro-768x432.jpeg 768w, http://outsideoftheboot.com/wp-content/uploads/2018/07/EngCro-1024x576.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tactical Analysis: Croatia 2-1 England AET | Tenacious Croatia punish England&#8217;s complacency</p></a></li><li><a href="http://outsideoftheboot.com/2018/07/14/tactical-analysis-france-1-0-belgium-set-piece-decides-game-dominated-by-determined-defences/"><div class="zox-mega-img"><img width="463" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/07/IMAGE-3-1.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/07/IMAGE-3-1.png 1702w, http://outsideoftheboot.com/wp-content/uploads/2018/07/IMAGE-3-1-300x219.png 300w, http://outsideoftheboot.com/wp-content/uploads/2018/07/IMAGE-3-1-768x560.png 768w, http://outsideoftheboot.com/wp-content/uploads/2018/07/IMAGE-3-1-1024x746.png 1024w" sizes="(max-width: 463px) 100vw, 463px" /></div><p>Tactical Analysis: France 1-0 Belgium | Set Piece Decides Game Dominated by Determined Defences</p></a></li><li><a href="http://outsideoftheboot.com/2018/07/10/tactical-analysis-croatia-2-2-russia-modric-and-rakitic-make-the-difference/"><div class="zox-mega-img"><img width="473" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/07/RUSCRO-1.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/07/RUSCRO-1.png 624w, http://outsideoftheboot.com/wp-content/uploads/2018/07/RUSCRO-1-300x214.png 300w" sizes="(max-width: 473px) 100vw, 473px" /></div><p>Tactical Analysis: Croatia 2-2 Russia | Modric and Rakitic make the difference</p></a></li><li><a href="http://outsideoftheboot.com/2018/07/09/tactical-analysis-sweden-0-2-england-patient-england-seal-a-win-over-cagey-sweden/"><div class="zox-mega-img"><img width="466" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/07/Sweden-England.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/07/Sweden-England.jpg 1325w, http://outsideoftheboot.com/wp-content/uploads/2018/07/Sweden-England-300x217.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2018/07/Sweden-England-768x556.jpg 768w, http://outsideoftheboot.com/wp-content/uploads/2018/07/Sweden-England-1024x741.jpg 1024w" sizes="(max-width: 466px) 100vw, 466px" /></div><p>Tactical Analysis: Sweden 0-2 England | Patient England seal a win over cagey Sweden</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-55906 zox-mega-drop"><a href="http://outsideoftheboot.com/category/young-players/">Young Players</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI.png 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Eredivisie 2019-20: U-22 Young Players&#8217; Team of the Season</p></a></li><li><a href="http://outsideoftheboot.com/2020/05/10/talent-radar-uruguayan-primera-divisions-10-young-players/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020.png 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Uruguayan Primera Division&#8217;s 10 Young Players to Watch</p></a></li><li><a href="http://outsideoftheboot.com/2018/10/25/2018-19-u-22-young-players-team-of-the-week-6-luka-jovic-anthony-martial-and-reiss-nelson-feature/"><div class="zox-mega-img"><img width="600" height="313" src="http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534-300x156.png 300w, http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534-768x401.png 768w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>2018-19 U-22 Young Players’ Team of the Week #6: Luka Jovic, Anthony Martial and Reiss Nelson feature</p></a></li><li><a href="http://outsideoftheboot.com/2018/10/04/talent-radar-a-leagues-10-young-players-to-watch-in-2018-19/"><div class="zox-mega-img"><img width="505" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/10/img_0264.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/10/img_0264.jpg 1024w, http://outsideoftheboot.com/wp-content/uploads/2018/10/img_0264-300x200.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2018/10/img_0264-768x512.jpg 768w" sizes="(max-width: 505px) 100vw, 505px" /></div><p>Talent Radar: A-League&#8217;s 10 Young Players to Watch in 2018-19</p></a></li><li><a href="http://outsideoftheboot.com/2018/10/02/2018-19-u-22-young-players-team-of-the-week-5-matthias-de-ligt-james-maddison-feature/"><div class="zox-mega-img"><img width="600" height="313" src="http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534-300x156.png 300w, http://outsideoftheboot.com/wp-content/uploads/2018/10/Talent-Radar-Team-of-the-Week-2017-18-FI-1024x534-768x401.png 768w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>2018-19 U-22 Young Players’ Team of the Week #5: Matthias De Ligt &#038; James Maddison feature</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1491 zox-mega-drop"><a href="http://outsideoftheboot.com/category/specials/">Specials</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2020/05/10/analysis-how-to-play-like-thiago-alcantara/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New.png 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Analysis: How to play like Thiago Alcântara </p></a></li><li><a href="http://outsideoftheboot.com/2017/11/21/mr-huddersfield-why-andy-booth-is-a-huddersfield-town-legend/"><div class="zox-mega-img"><img width="496" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/11/Booth-e1511205018492.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/11/Booth-e1511205018492.jpg 2200w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Booth-e1511205018492-300x204.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Booth-e1511205018492-768x522.jpg 768w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Booth-e1511205018492-1024x696.jpg 1024w" sizes="(max-width: 496px) 100vw, 496px" /></div><p>Mr. Huddersfield: Why Andy Booth is a Huddersfield Town Legend</p></a></li><li><a href="http://outsideoftheboot.com/2017/11/10/usa-misses-russia-2018/"><div class="zox-mega-img"><img width="506" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/11/Bruce-Arena-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/11/Bruce-Arena-2017-FI.png 1050w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Bruce-Arena-2017-FI-300x200.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Bruce-Arena-2017-FI-768x512.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Bruce-Arena-2017-FI-1024x683.png 1024w" sizes="(max-width: 506px) 100vw, 506px" /></div><p>USA out of the World Cup: What happened and what next for the Soccer Nation?</p></a></li><li><a href="http://outsideoftheboot.com/2017/11/08/rivals-juventus-vs-torino-derby-della-mole/"><div class="zox-mega-img"><img width="520" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI.png 1005w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI-300x194.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI-768x497.png 768w" sizes="(max-width: 520px) 100vw, 520px" /></div><p>Rivals: Juventus vs Torino | Derby della Mole</p></a></li><li><a href="http://outsideoftheboot.com/2017/10/24/if-you-win-we-will-kill-you-the-incredible-story-of-the-death-match/"><div class="zox-mega-img"><img width="562" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match.png 1100w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match-300x180.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match-768x461.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match-1024x614.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match-1000x600.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match-590x354.png 590w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Death-Match-400x240.png 400w" sizes="(max-width: 562px) 100vw, 562px" /></div><p>“If you win, we will kill you”: The Tragic Story of the Death Match</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-55923"><a href="http://outsideoftheboot.com/category/series/">The Series</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30429 zox-mega-drop"><a href="http://outsideoftheboot.com/category/series/tactical-philosophy/">Tactical Philosophy</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2020/05/20/tactical-philosophy-frank-lampard/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x337.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x337.jpg 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tactical Philosophy: Frank Lampard</p></a></li><li><a href="http://outsideoftheboot.com/2018/09/25/tactical-philosophy-domenico-tedesco/"><div class="zox-mega-img"><img width="505" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/09/FC-Schalke-04-v-FC-Bayern-Muenchen-Bundesliga-1537897658.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/09/FC-Schalke-04-v-FC-Bayern-Muenchen-Bundesliga-1537897658.jpg 1024w, http://outsideoftheboot.com/wp-content/uploads/2018/09/FC-Schalke-04-v-FC-Bayern-Muenchen-Bundesliga-1537897658-300x200.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2018/09/FC-Schalke-04-v-FC-Bayern-Muenchen-Bundesliga-1537897658-768x512.jpg 768w" sizes="(max-width: 505px) 100vw, 505px" /></div><p>Tactical Philosophy: Domenico Tedesco</p></a></li><li><a href="http://outsideoftheboot.com/2017/10/17/tactical-philosophy-paul-clement/"><div class="zox-mega-img"><img width="600" height="318" src="http://outsideoftheboot.com/wp-content/uploads/2017/09/Paul-Clement-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/09/Paul-Clement-2017-FI.png 1150w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Paul-Clement-2017-FI-300x159.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Paul-Clement-2017-FI-768x407.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Paul-Clement-2017-FI-1024x543.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tactical Philosophy: Paul Clement</p></a></li><li><a href="http://outsideoftheboot.com/2017/10/06/tactical-philosophy-eddie-howe/"><div class="zox-mega-img"><img width="600" height="318" src="http://outsideoftheboot.com/wp-content/uploads/2017/09/Eddie-Howe-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/09/Eddie-Howe-2017-FI.png 1150w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Eddie-Howe-2017-FI-300x159.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Eddie-Howe-2017-FI-768x407.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Eddie-Howe-2017-FI-1024x543.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tactical Philosophy: Eddie Howe</p></a></li><li><a href="http://outsideoftheboot.com/2017/09/29/tactical-philosophy-patrick-viera/"><div class="zox-mega-img"><img width="600" height="318" src="http://outsideoftheboot.com/wp-content/uploads/2017/09/Patrick-Vieira-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/09/Patrick-Vieira-2017-FI.png 1150w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Patrick-Vieira-2017-FI-300x159.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Patrick-Vieira-2017-FI-768x407.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Patrick-Vieira-2017-FI-1024x543.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Tactical Philosophy: Patrick Vieira</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45036 zox-mega-drop"><a href="http://outsideoftheboot.com/category/series/how-to-play-like/">How to Play Like</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2020/05/10/analysis-how-to-play-like-thiago-alcantara/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New.png 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Analysis: How to play like Thiago Alcântara </p></a></li><li><a href="http://outsideoftheboot.com/2017/09/06/analysis-how-to-play-like-ngolo-kante/"><div class="zox-mega-img"><img width="600" height="327" src="http://outsideoftheboot.com/wp-content/uploads/2017/09/NGolo-Kante-2017.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/09/NGolo-Kante-2017.png 1100w, http://outsideoftheboot.com/wp-content/uploads/2017/09/NGolo-Kante-2017-300x164.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/09/NGolo-Kante-2017-768x419.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/09/NGolo-Kante-2017-1024x559.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Analysis: How to play like N&#8217;Golo Kante</p></a></li><li><a href="http://outsideoftheboot.com/2017/04/11/analysis-how-to-play-like-dele-alli/"><div class="zox-mega-img"><img width="419" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/04/Dele-Alli-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/04/Dele-Alli-2017-FI.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2017/04/Dele-Alli-2017-FI-768x617.png 768w" sizes="(max-width: 419px) 100vw, 419px" /></div><p>Analysis: How to play like Dele Alli</p></a></li><li><a href="http://outsideoftheboot.com/2017/03/19/analysis-how-to-play-like-leonardo-bonucci/"><div class="zox-mega-img"><img width="454" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/03/Bonucci-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" /></div><p>Analysis: How to play like Leonardo Bonucci</p></a></li><li><a href="http://outsideoftheboot.com/2017/02/16/analysis-how-to-play-like-pierre-emerick-aubameyang/"><div class="zox-mega-img"><img width="600" height="310" src="http://outsideoftheboot.com/wp-content/uploads/2017/02/Aubameyang-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/02/Aubameyang-2017-FI.png 833w, http://outsideoftheboot.com/wp-content/uploads/2017/02/Aubameyang-2017-FI-768x396.png 768w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Analysis: How to play like Pierre-Emerick Aubameyang</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42159 zox-mega-drop"><a href="http://outsideoftheboot.com/category/series/the-best-series/">The Best Series</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2016/12/22/south-americas-best-10-players-of-2016-5-1-the-best-series/"><div class="zox-mega-img"><img width="501" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2016/12/Higuain-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2016/12/Higuain-FI.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2016/12/Higuain-FI-768x516.png 768w" sizes="(max-width: 501px) 100vw, 501px" /></div><p>South America&#8217;s Best 10 Players of 2016 (5-1): The Best Series</p></a></li><li><a href="http://outsideoftheboot.com/2016/12/22/south-americas-best-10-players-of-2016-10-6-the-best-series/"><div class="zox-mega-img"><img width="501" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2016/12/Neymar-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2016/12/Neymar-FI.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2016/12/Neymar-FI-768x516.png 768w" sizes="(max-width: 501px) 100vw, 501px" /></div><p>South America&#8217;s Best 10 Players of 2016 (10-6): The Best Series</p></a></li><li><a href="http://outsideoftheboot.com/2016/12/22/north-americas-best-10-players-of-2016-5-1-the-best-series/"><div class="zox-mega-img"><img width="501" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2016/12/Chicharito-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2016/12/Chicharito-FI.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2016/12/Chicharito-FI-768x516.png 768w" sizes="(max-width: 501px) 100vw, 501px" /></div><p>North America&#8217;s Best 10 Players of 2016 (5-1): The Best Series</p></a></li><li><a href="http://outsideoftheboot.com/2016/12/22/north-americas-best-10-players-of-2016-10-6-the-best-series/"><div class="zox-mega-img"><img width="501" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2016/12/Ruiz-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2016/12/Ruiz-FI.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2016/12/Ruiz-FI-768x516.png 768w" sizes="(max-width: 501px) 100vw, 501px" /></div><p>North America&#8217;s Best 10 Players of 2016 (10-6): The Best Series</p></a></li><li><a href="http://outsideoftheboot.com/2016/12/21/europes-best-10-players-of-2016-5-1-the-best-series/"><div class="zox-mega-img"><img width="501" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2016/12/Griezmann-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2016/12/Griezmann-FI.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2016/12/Griezmann-FI-768x516.png 768w" sizes="(max-width: 501px) 100vw, 501px" /></div><p>Europe&#8217;s Best 10 Players of 2016 (5-1): The Best Series</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30430 zox-mega-drop"><a href="http://outsideoftheboot.com/category/series/the-academy-series/">The Academy Series</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2017/11/08/the-academy-series-vfb-stuttgart/"><div class="zox-mega-img"><img width="600" height="318" src="http://outsideoftheboot.com/wp-content/uploads/2017/11/Khedira-Werner-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/11/Khedira-Werner-2017-FI.png 1150w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Khedira-Werner-2017-FI-300x159.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Khedira-Werner-2017-FI-768x407.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Khedira-Werner-2017-FI-1024x543.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Academy Series | 10 Best Stuttgart Products: Gomez, Khedira, And Kimmich Feature</p></a></li><li><a href="http://outsideoftheboot.com/2017/09/11/the-academy-series-bayern-munich/"><div class="zox-mega-img"><img width="600" height="318" src="http://outsideoftheboot.com/wp-content/uploads/2017/09/Kroos-Alaba-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/09/Kroos-Alaba-2017-FI.png 1150w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Kroos-Alaba-2017-FI-300x159.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Kroos-Alaba-2017-FI-768x407.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Kroos-Alaba-2017-FI-1024x543.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Academy Series: 10 best Bayern Munich products</p></a></li><li><a href="http://outsideoftheboot.com/2017/08/21/the-academy-series-10-best-metz-products/"><div class="zox-mega-img"><img width="514" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/08/Pjanic-Mane-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/08/Pjanic-Mane-2017-FI.png 671w, http://outsideoftheboot.com/wp-content/uploads/2017/08/Pjanic-Mane-2017-FI-300x197.png 300w" sizes="(max-width: 514px) 100vw, 514px" /></div><p>The Academy Series | 10 best Metz products: Pirès, Pjanić, And Mané Feature</p></a></li><li><a href="http://outsideoftheboot.com/2017/04/30/the-academy-series-10-best-cannes-products/"><div class="zox-mega-img"><img width="514" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/04/Zidane-Clichy-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" /></div><p>The Academy Series | 10 best Cannes products: Zidane, Vieira, and Clichy feature</p></a></li><li><a href="http://outsideoftheboot.com/2017/04/10/the-academy-series-10-best-feyenoord-products/"><div class="zox-mega-img"><img width="514" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/04/Wijnaldum-Vilhena-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" /></div><p>The Academy Series | 10 best Feyenoord products: Rick Karsdorp, Van Bronckhorst, and Georginio Wijnaldum feature</p></a></li></ul></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36204 zox-mega-drop"><a href="http://outsideoftheboot.com/category/series/rivals/">Rivals</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2017/11/08/rivals-juventus-vs-torino-derby-della-mole/"><div class="zox-mega-img"><img width="520" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI.png 1005w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI-300x194.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Juventus-Torino-2017-FI-768x497.png 768w" sizes="(max-width: 520px) 100vw, 520px" /></div><p>Rivals: Juventus vs Torino | Derby della Mole</p></a></li><li><a href="http://outsideoftheboot.com/2017/06/05/rivals-sevilla-vs-real-betis-andalucian-derby/"><div class="zox-mega-img"><img width="520" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/06/Sevilla-Real-Betis-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/06/Sevilla-Real-Betis-2017-FI.png 1200w, http://outsideoftheboot.com/wp-content/uploads/2017/06/Sevilla-Real-Betis-2017-FI-300x194.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/06/Sevilla-Real-Betis-2017-FI-768x497.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/06/Sevilla-Real-Betis-2017-FI-1024x663.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2017/06/Sevilla-Real-Betis-2017-FI-85x54.png 85w" sizes="(max-width: 520px) 100vw, 520px" /></div><p>Rivals: Sevilla vs Real Betis | Andalucian Derby</p></a></li><li><a href="http://outsideoftheboot.com/2017/05/29/rivals-steaua-bucharest-vs-dinamo-bucharest-romanias-eternal-derby/"><div class="zox-mega-img"><img width="520" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/05/Steaua-Dinamo-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/05/Steaua-Dinamo-2017-FI.png 1200w, http://outsideoftheboot.com/wp-content/uploads/2017/05/Steaua-Dinamo-2017-FI-300x194.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/05/Steaua-Dinamo-2017-FI-768x497.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/05/Steaua-Dinamo-2017-FI-1024x663.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2017/05/Steaua-Dinamo-2017-FI-85x54.png 85w" sizes="(max-width: 520px) 100vw, 520px" /></div><p>Rivals: Steaua Bucharest vs Dinamo Bucharest | Romania’s Eternal Derby</p></a></li><li><a href="http://outsideoftheboot.com/2017/05/01/rivals-bayern-munich-vs-1860-munich-the-munich-derby/"><div class="zox-mega-img"><img width="520" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/04/1860-Bayern-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/04/1860-Bayern-2017-FI.png 1200w, http://outsideoftheboot.com/wp-content/uploads/2017/04/1860-Bayern-2017-FI-300x194.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/04/1860-Bayern-2017-FI-768x497.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/04/1860-Bayern-2017-FI-1024x663.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2017/04/1860-Bayern-2017-FI-85x54.png 85w" sizes="(max-width: 520px) 100vw, 520px" /></div><p>Rivals: Bayern Munich vs 1860 Munich | The Munich Derby</p></a></li><li><a href="http://outsideoftheboot.com/2017/04/30/rivals-real-madrid-vs-barcelona-el-clasico/"><div class="zox-mega-img"><img width="520" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/03/Barca-Real-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/03/Barca-Real-2017-FI.png 1200w, http://outsideoftheboot.com/wp-content/uploads/2017/03/Barca-Real-2017-FI-300x194.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/03/Barca-Real-2017-FI-768x497.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/03/Barca-Real-2017-FI-1024x663.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2017/03/Barca-Real-2017-FI-85x54.png 85w" sizes="(max-width: 520px) 100vw, 520px" /></div><p>Rivals: Real Madrid vs Barcelona | El Clasico</p></a></li></ul></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37965 zox-mega-drop"><a href="http://outsideoftheboot.com/category/opinions/">Opinions</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2020/05/19/the-battle-for-indian-footballs-soul/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Battle For Indian Football&#8217;s Soul</p></a></li><li><a href="http://outsideoftheboot.com/2020/05/18/argentinas-central-defensive-renaissance/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Argentina&#8217;s Central Defensive Renaissance</p></a></li><li><a href="http://outsideoftheboot.com/2020/05/12/the-bundesliga-is-back-but-should-it-be/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1.png 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>The Bundesliga is back! But should it be?</p></a></li><li><a href="http://outsideoftheboot.com/2020/05/10/coronavirus-crisis-the-new-european-calendar-and-what-it-teaches-us-about-the-old-european-calendar/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football.png 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Coronavirus Crisis: The new European calendar, and what it teaches us about the old European calendar</p></a></li><li><a href="http://outsideoftheboot.com/2020/05/10/clubs-and-fans-a-break-in-the-relationship-covid-19/"><div class="zox-mega-img"><img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-600x337.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020.png 1600w" sizes="(max-width: 600px) 100vw, 600px" /></div><p>Clubs and fans: A break in the relationship?</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41142 zox-mega-drop"><a href="http://outsideoftheboot.com/category/interviews/">Interviews</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2018/10/03/interview-abneet-bharti-on-indian-footballers-abroad/"><div class="zox-mega-img"><img width="505" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2018/10/Real-Valladolid-CF-v-FC-Barcelona-La-Liga-1538559837.jpg" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2018/10/Real-Valladolid-CF-v-FC-Barcelona-La-Liga-1538559837.jpg 1024w, http://outsideoftheboot.com/wp-content/uploads/2018/10/Real-Valladolid-CF-v-FC-Barcelona-La-Liga-1538559837-300x200.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2018/10/Real-Valladolid-CF-v-FC-Barcelona-La-Liga-1538559837-768x512.jpg 768w" sizes="(max-width: 505px) 100vw, 505px" /></div><p>Interview: Abneet Bharti on Indian footballers abroad</p></a></li><li><a href="http://outsideoftheboot.com/2017/12/07/interview-gabriel-brazao/"><div class="zox-mega-img"><img width="562" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/11/Gabriel-Brazao-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/11/Gabriel-Brazao-2017-FI.png 1000w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Gabriel-Brazao-2017-FI-300x180.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Gabriel-Brazao-2017-FI-768x461.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Gabriel-Brazao-2017-FI-590x354.png 590w, http://outsideoftheboot.com/wp-content/uploads/2017/11/Gabriel-Brazao-2017-FI-400x240.png 400w" sizes="(max-width: 562px) 100vw, 562px" /></div><p>Exclusive Interview: Gabriel Brazão, Brazil&#8217;s gentle giant and U17 World Cup star</p></a></li><li><a href="http://outsideoftheboot.com/2017/10/24/interview-sunil-chhetri/"><div class="zox-mega-img"><img width="598" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/10/Sunil-Chhetri-2017-18.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/10/Sunil-Chhetri-2017-18.png 1100w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Sunil-Chhetri-2017-18-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Sunil-Chhetri-2017-18-768x433.png 768w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Sunil-Chhetri-2017-18-1024x577.png 1024w" sizes="(max-width: 598px) 100vw, 598px" /></div><p>Interview: Sunil Chhetri on his foreign stints, Bengaluru FC, and the rise of Indian football</p></a></li><li><a href="http://outsideoftheboot.com/2017/10/16/interview-ex-premier-league-players-on-the-problem-with-young-footballers/"><div class="zox-mega-img"><img width="488" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/10/Paul-Dickov-2017-FI.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/10/Paul-Dickov-2017-FI.png 1010w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Paul-Dickov-2017-FI-300x207.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/10/Paul-Dickov-2017-FI-768x530.png 768w" sizes="(max-width: 488px) 100vw, 488px" /></div><p>Interview: Ex-Premier League players on the Problem with Young Footballers</p></a></li><li><a href="http://outsideoftheboot.com/2017/10/05/tales-of-a-football-scout-giulio-dalessandro/"><div class="zox-mega-img"><img width="567" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2017/09/Football-Scout.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2017/09/Football-Scout.png 1010w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Football-Scout-300x178.png 300w, http://outsideoftheboot.com/wp-content/uploads/2017/09/Football-Scout-768x456.png 768w" sizes="(max-width: 567px) 100vw, 567px" /></div><p>Tales of a Football Scout: Giulio D&#8217;Alessandro</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-55905"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-history/">#100toWatch</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55910"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2018-full-list/">2018</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55909"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2017-full-list/">2017</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55908"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2016-full-list/">2016</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-55907"><a href="http://outsideoftheboot.com/100-best-young-players-to-watch-in-2015-full-list/">2015</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56277 zox-mega-drop"><a href="http://outsideoftheboot.com/category/young-players/talent-radar/100-to-watch-2014/">2014</a><div class="zox-mega-dropdown"><div class="zox-head-width"><ul class="zox-mega-list"><li><a href="http://outsideoftheboot.com/2014/01/27/100-best-young-players-watch-2014-forwardswingers-10-1/"><div class="zox-mega-img"><img width="530" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2014/01/Attackers-30-21.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2014/01/Attackers-30-21.png 550w, http://outsideoftheboot.com/wp-content/uploads/2014/01/Attackers-30-21-85x54.png 85w" sizes="(max-width: 530px) 100vw, 530px" /></div><p>100 Best Young Players to watch out for in 2014 | Forwards/Wingers ( 10 &#8211; 1 )</p></a></li><li><a href="http://outsideoftheboot.com/2014/01/23/100-best-young-players-watch-2014-midfielders-10-1/"><div class="zox-mega-img"><img width="530" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2014/01/Midfielders-30-21.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2014/01/Midfielders-30-21.png 550w, http://outsideoftheboot.com/wp-content/uploads/2014/01/Midfielders-30-21-85x54.png 85w" sizes="(max-width: 530px) 100vw, 530px" /></div><p>100 Best Young Players to watch out for in 2014 | Midfielders ( 10 &#8211; 1 )</p></a></li><li><a href="http://outsideoftheboot.com/2014/01/21/100-best-young-players-watch-2014-defenders-10-1/"><div class="zox-mega-img"><img width="530" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2014/01/Defenders-30-21.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2014/01/Defenders-30-21.png 550w, http://outsideoftheboot.com/wp-content/uploads/2014/01/Defenders-30-21-85x54.png 85w" sizes="(max-width: 530px) 100vw, 530px" /></div><p>100 Best Young Players to watch out for in 2014 | Defenders ( 10 &#8211; 1 )</p></a></li><li><a href="http://outsideoftheboot.com/2014/01/15/100-best-young-players-watch-2014-forwardswingers-20-11/"><div class="zox-mega-img"><img width="530" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2014/01/Attackers-30-21.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2014/01/Attackers-30-21.png 550w, http://outsideoftheboot.com/wp-content/uploads/2014/01/Attackers-30-21-85x54.png 85w" sizes="(max-width: 530px) 100vw, 530px" /></div><p>100 Best Young Players to watch out for in 2014 | Forwards/Wingers ( 20 &#8211; 11 )</p></a></li><li><a href="http://outsideoftheboot.com/2014/01/14/100-best-young-players-watch-2014-midfielders-20-11/"><div class="zox-mega-img"><img width="530" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2014/01/Midfielders-30-21.png" class="attachment-zox-mid-thumb size-zox-mid-thumb wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2014/01/Midfielders-30-21.png 550w, http://outsideoftheboot.com/wp-content/uploads/2014/01/Midfielders-30-21-85x54.png 85w" sizes="(max-width: 530px) 100vw, 530px" /></div><p>100 Best Young Players to watch out for in 2014 | Midfielders ( 20 &#8211; 11 )</p></a></li></ul></div></div></li>
</ul>
</li>
</ul></div>					</div><!--zox-nav-menu-->
				</div><!--zox-bot-head-menu-->
			</div><!--zox-bot-head-mid-->
			<div id="zox-bot-head-right">
				<span class="zox-night zox-night-mode fas fa-moon"></span>
				<span class="zox-nav-search-but fas fa-search zox-search-click"></span>
			</div><!--zox-bot-head-right-->
		</div><!--zox-bot-head-->
	</div><!--zox-head-width-->
</div><!--zox-bot-head-wrap-->				</header><!---zox-main-header-wrap-->
				<div id="zox-site-grid">
					<div id="zox-site-wall-small">
																																								<div id="zox-main-body-wrap" class="left relative">	<article id="post-56525" class="post-56525 post type-post status-publish format-standard has-post-thumbnail hentry category-talent-radar category-talent-radar-team-of-the-season category-young-players tag-ajax-amsterdam tag-az-alkmaar tag-eredivisie tag-football tag-heerenveen tag-psv-eindhoven tag-soccer tag-utrecht tag-willem-ii" itemscope itemtype="http://schema.org/NewsArticle">
					<div class="zox-article-wrap zoxrel left zox100">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/"/>
							<div class="zox-post-top-wrap zoxrel left zox100">
																										<div class="zox-post-img-wrap zox-post-img-full">
							<div class="zox-post-width">
									<div class="zox-post-img-hide" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
				<meta itemprop="url" content="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI.png">
		<meta itemprop="width" content="1600">
		<meta itemprop="height" content="900">
	</div><!--zox-post-img-hide-->
							</div><!--zox-post-width-->
						</div><!--zox-post-img-wrap-->
						<div class="zox-post-title-wrap zox-tit2">
							<div class="zox-post-width">
								<header class="zox-post-head-wrap left zoxrel zox100">
	<div class="zox-post-head zoxrel">
		<h3 class="zox-post-cat">
			<a class="zox-post-cat-link" href="http://outsideoftheboot.com/category/young-players/talent-radar/"><span class="zox-post-cat">Talent Radar</span></a>
		</h3>
		<h1 class="zox-post-title left entry-title" itemprop="headline">Eredivisie 2019-20: U-22 Young Players&#8217; Team of the Season</h1>
				<div class="zox-post-info-wrap">
							<div class="zox-post-byline-wrap zox-post-byline-date">
					<div class="zox-author-info-wrap">
						<div class="zox-post-date-wrap">
							<p>Published</p> <span class="zox-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-05-21">1 day ago</time></span>
							<meta itemprop="dateModified" content="2020-05-21"/>
						</div><!--zox-post-date-wrap-->
					</div><!--zox-author-info-wrap-->
				</div><!--zox-post-byline-wrap-->
						<div class="zox-post-soc-top-wrap">
							</div><!--zox-post-soc-top-wrap-->
		</div><!--zox-post-info-wrap-->
	</div><!--zox-post-head-->
</header><!--zox-post-head-wrap-->							</div><!--zox-post-width-->
						</div><!--zox-post-title-wrap-->
									</div><!--zox-post-top-wrap-->
						<div class="zox-post-main-grid">
				<div class="zox-post-width">
					<div class="zox-post-main-wrap zoxrel left zox100">
						<div class="zox-post-main">
														<div class="zox-post-body-wrap left zoxrel">
	<div class="zox-post-body left zoxrel zox100">
		<div id="tps_slideContainer_56525" class="theiaPostSlider_slides"><div class="theiaPostSlider_preloadedSlide">

<p><em><strong>As the end of the season beckons across Europe, in some form, it is time for us at Outside of the Boot to recognize the accomplishments of tomorrow’s stars with the U-22 Team of the Season across each individual top leagues, a feature we&#8217;ve run since 2014 . </strong></em><em><strong>This feature looks at the best of the Eredivisie.</strong></em></p>
<p><span style="color: #999999;"><strong><em>[Eligibility: As of 1st June 2019 – 21 years old and below for outfield players; 22 years old and below for goalkeepers]</em></strong></span></p>
<hr />
<p><img class="aligncenter size-full wp-image-56526" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-2019-20.png" alt="" width="1600" height="1397" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-2019-20.png 1600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-2019-20-300x262.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-2019-20-1024x894.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-2019-20-768x671.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-2019-20-1536x1341.png 1536w" sizes="(max-width: 1600px) 100vw, 1600px" /></p>
<p>It was a great shame that the <a href="https://www.goal.com/en-in/news/ajax-denied-title-as-eredivisie-ends-season-without/mtprl602i02q16ppusw4ty4r6" target="_blank" rel="noopener noreferrer">Eredivisie was called off</a>, in the wake of the Coronavirus pandemic; it became one of the first major leagues of Europe to take the step and sent fears through the football world that the rest would follow suit.</p>
<p>Before the season was called off, defending champions Ajax were involved in an enthralling battle with AZ Alkmaar, the two sides tied for points with nine to go. AZ impressed in what would have ben their first title in eleven years and only their third in it&#8217;s fifty-three year history. Four of their players are represented in this XI, <strong>Teun Koopmeiners (22)</strong> arguably being the stand out performer. <strong>Myron Boadu (19)</strong> was the other standout from the side whose fourteen goals propelled AZ into the title race. <strong>Owen Wijndal (20)</strong> and <strong>Calvin Stengs (21) </strong>feature as the support cast from Arne Slot&#8217;s team.</p>
<p>Last season&#8217;s Champions League semi-finalists Ajax, who&#8217;s defensive record in the league was only second to the aforementioned AZ, have two representatives in <a href="http://outsideoftheboot.com/2020/05/18/argentinas-central-defensive-renaissance/" target="_blank" rel="noopener noreferrer"><strong>Lisandro Martinez (22)</strong></a> and <strong>Sergino Dest (19). </strong>Heerenveen who largely had a sub-par season also have dual representatives: former Ajax youth product Sven Botman (20) takes a spot in central defence and <strong>Chidera Ejuke (22)</strong>, who was involved in just over a goal every two games across twenty-five matches, is on the wings.</p>
<p><strong>Maarten Paes (22)</strong> is in goal in our XI. The Dutchman impressed for Utrecht before a shoulder injury kept him out and saw Jeroen Zoet come in on loan from PSV before the last few games prior to the lockdown. PSV&#8217;s only representative from what was a disappointing season is <strong>Mohamed Ihattaren (18)</strong>; the Dutch giants were an unimpressive fourth when the league was suspended but at least will remember the season for the breakthrough of their teenage sensation. The side is completed by <strong>Vangelis Pavlidis (21)</strong> from the other feel-good story from the Eredivise: Willem II. The Tilburg based club was set for it&#8217;s best finish in the Eredivisie in the 21st century, helped by the Greek&#8217;s eleven goals.</p>
<hr />
<p><em><strong>Read all our Young Players features <a href="http://outsideoftheboot.com/category/young-players/" target="_blank" rel="noopener noreferrer">here</a>.</strong></em></p>

</div></div><div class="theiaPostSlider_footer _footer"></div><p><!-- END THEIA POST SLIDER --></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-56525" class="share-twitter sd-button share-icon no-text" href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-56525" class="share-facebook sd-button share-icon no-text" href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div data-theiaPostSlider-sliderOptions='{&quot;slideContainer&quot;:&quot;#tps_slideContainer_56525&quot;,&quot;nav&quot;:[&quot;.theiaPostSlider_nav&quot;],&quot;navText&quot;:&quot;%{currentSlide} of %{totalSlides}&quot;,&quot;helperText&quot;:&quot;Use your \u2190 \u2192 (arrow) keys to browse&quot;,&quot;defaultSlide&quot;:0,&quot;transitionEffect&quot;:&quot;slide&quot;,&quot;transitionSpeed&quot;:400,&quot;keyboardShortcuts&quot;:true,&quot;scrollAfterRefresh&quot;:true,&quot;numberOfSlides&quot;:1,&quot;slides&quot;:[],&quot;useSlideSources&quot;:null,&quot;themeType&quot;:&quot;classic&quot;,&quot;prevText&quot;:&quot;Prev&quot;,&quot;nextText&quot;:&quot;Next&quot;,&quot;buttonWidth&quot;:0,&quot;buttonWidth_post&quot;:0,&quot;postUrl&quot;:&quot;http:\/\/outsideoftheboot.com\/2020\/05\/21\/eredivisie-2019-20-u-22-young-players-team-of-the-season\/&quot;,&quot;postId&quot;:56525,&quot;refreshAds&quot;:false,&quot;refreshAdsEveryNSlides&quot;:1,&quot;adRefreshingMechanism&quot;:&quot;javascript&quot;,&quot;ajaxUrl&quot;:&quot;http:\/\/outsideoftheboot.com\/wp-admin\/admin-ajax.php&quot;,&quot;loopSlides&quot;:false,&quot;scrollTopOffset&quot;:0,&quot;hideNavigationOnFirstSlide&quot;:false,&quot;isRtl&quot;:false,&quot;excludedWords&quot;:[&quot;&quot;]}' 
					 data-theiaPostSlider-onChangeSlide='&quot;&quot;'></div>			</div><!--zox-post-body-->
	<div class="zox-post-body-bot left zoxrel zox100">
		<div class="zox-post-body-width">
			<div class="zox-post-tags left zoxrel zox100">
				<span class="zox-post-tags-header">In this article:</span><span itemprop="keywords"><a href="http://outsideoftheboot.com/tag/ajax-amsterdam/" rel="tag">Ajax Amsterdam</a>, <a href="http://outsideoftheboot.com/tag/az-alkmaar/" rel="tag">AZ Alkmaar</a>, <a href="http://outsideoftheboot.com/tag/eredivisie/" rel="tag">Eredivisie</a>, <a href="http://outsideoftheboot.com/tag/football/" rel="tag">Football</a>, <a href="http://outsideoftheboot.com/tag/heerenveen/" rel="tag">Heerenveen</a>, <a href="http://outsideoftheboot.com/tag/psv-eindhoven/" rel="tag">PSV Eindhoven</a>, <a href="http://outsideoftheboot.com/tag/soccer/" rel="tag">Soccer</a>, <a href="http://outsideoftheboot.com/tag/utrecht/" rel="tag">Utrecht</a>, <a href="http://outsideoftheboot.com/tag/willem-ii/" rel="tag">Willem II</a></span>
			</div><!--zox-post-tags-->
						<div class="zox-posts-nav-link">
							</div><!--zox-posts-nav-link-->
						<div class="zox-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
				<div class="zox-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
											<img src="http://outsideoftheboot.com/wp-content/uploads/2020/05/OOTB-Logo-2020-Small.png"/>
						<meta itemprop="url" content="http://outsideoftheboot.com/wp-content/uploads/2020/05/OOTB-Logo-2020-Small.png">
									</div><!--zox-org-logo-->
				<meta itemprop="name" content="Outside of the Boot">
			</div><!--zox-org-wrap-->
					</div><!--zox-post-body-width-->
	</div><!--zox-post-body-bot-->
</div><!--zox-post-body-wrap-->						</div><!--zox-post-main-->
													<div class="zox-post-side-wrap zox-post-side-noalp zoxrel zox-sticky-side">
								<div id="zox-side-wrap" class="zoxrel zox-divs">
						<div id="custom_html-7" class="widget_text zox-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow" style="width:5=300px;margin:0;padding:0;border:1px solid #ccc;background:#555;color:#fff;font-size:11px;line-height:14px;font-family:Verdana,Arial,Helvetica,Sans-serif;font-weight:bold;" ><div style="margin:0;padding:0;border:1px solid #fff;background:#555;" ><div style="margin:0;padding:0;border:0;width:160px;height:50px;float:left;" ><img src="http://outsideoftheboot.com/wp-content/uploads/2013/08/newsnow_f_ab.gif" alt="As featured on NewsNow: Football news" style="display:block;margin:0;padding:0;border:0;width:160px;height:50px;" /></div><div style="padding:0;border:0;margin:0 0 0 0;text-align:center;" ><span style="margin:0;padding:0;border:0;display:inline-block;vertical-align:middle;text-align:center;width:120px;" ><a id="newsnowlogo_a" rel="nofollow noopener noreferrer" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow" style="color:#fff;text-decoration:underline;">Football</a> News 24/7</span><span style="margin:0;padding:0;border:0;display:inline-block;height:50px;width:1px;vertical-align:middle;line-height:50px;font-size:1px;" > </span></div></div></div> <script type="text/javascript"> document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow'); }; document.getElementById('newsnowlogo').style.cursor='pointer'; document.getElementById('newsnowlogo_a').style.textDecoration='none'; document.getElementById('newsnowlogo_a').style.borderBottom='0 none'; </script></div></div>												<div class="zox-widget-bg">
									<div id="zox_flex_list1_widget-5" class="zox-side-widget zox_flex_list1_widget"><div class="zox-widget-side-head"><h4 class="zox-widget-side-title"><span class="zox-widget-side-title">Latest</span></h4></div>					<div class="zox-widget-flex1-adr">
														<div class="zox-widget-flex1-wrap zox-divr">
											<div class="zox-widget-flex1-cont zox100">
																																													<section class="zox-art-wrap zoxrel zox-art-main">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-600x337.png" class="lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Eredivisie-FI.png 1600w" sizes="(max-width: 600px) 100vw, 600px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Talent Radar</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/21/eredivisie-2019-20-u-22-young-players-team-of-the-season/" rel="bookmark">
			<h2 class="zox-s-title2">Eredivisie 2019-20: U-22 Young Players&#8217; Team of the Season</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">As the end of the season beckons across Europe, in some form, it is time for us at Outside of the Boot to recognize...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/ootbfootball/" title="Posts by Outside of the Boot" rel="author">Outside of the Boot</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>1 day ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/20/tactical-philosophy-frank-lampard/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x337.jpg" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x337.jpg 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-100x100.jpg" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-100x100.jpg 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-150x150.jpg 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-700x700.jpg 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-300x300.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Series</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/20/tactical-philosophy-frank-lampard/" rel="bookmark">
			<h2 class="zox-s-title2">Tactical Philosophy: Frank Lampard</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">While this website has made its name focusing on the lesser known youth of this beautiful sport, and combined it with a tinge of...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/vishal7patel/" title="Posts by Vishal Patel" rel="author">Vishal Patel</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/19/the-battle-for-indian-footballs-soul/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x337.png" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-100x100.png" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-1024x1024.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Bengaluru FC</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/19/the-battle-for-indian-footballs-soul/" rel="bookmark">
			<h2 class="zox-s-title2">The Battle For Indian Football&#8217;s Soul</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Arnab Ray explores being a supporter of a team in a league that he doesn&#8217;t particularly like and how it seems like the battle...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/arnabray21/" title="Posts by Arnab Ray" rel="author">Arnab Ray</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/18/argentinas-central-defensive-renaissance/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x337.png" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-100x100.png" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Opinions</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/18/argentinas-central-defensive-renaissance/" rel="bookmark">
			<h2 class="zox-s-title2">Argentina&#8217;s Central Defensive Renaissance</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Tom Robinson looks at a promising new generation of central defenders coming through the ranks for Argentina as the Albiceleste is enjoying something of...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/tomrobinson/" title="Posts by Tom Robinson" rel="author">Tom Robinson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/12/the-bundesliga-is-back-but-should-it-be/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x337.png" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1.png 1600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-100x100.png" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Opinions</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/12/the-bundesliga-is-back-but-should-it-be/" rel="bookmark">
			<h2 class="zox-s-title2">The Bundesliga is back! But should it be?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Is Germany Ready to cope with the pressure of the world’s collective eyes on them? What does this mean for the fans of the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/alankrith/" title="Posts by Alankrith Shankar" rel="author">Alankrith Shankar</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 12, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/10/coronavirus-crisis-the-new-european-calendar-and-what-it-teaches-us-about-the-old-european-calendar/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-600x337.png" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football.png 1600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-100x100.png" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Covid-Football-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Opinions</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/10/coronavirus-crisis-the-new-european-calendar-and-what-it-teaches-us-about-the-old-european-calendar/" rel="bookmark">
			<h2 class="zox-s-title2">Coronavirus Crisis: The new European calendar, and what it teaches us about the old European calendar</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Richard Pike writes in detail about what the modified football calendar for this season, and the next might look like, and what it teaches...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/richard-pike/" title="Posts by Richard Pike" rel="author">Richard Pike</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 10, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/10/analysis-how-to-play-like-thiago-alcantara/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-600x337.png" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New.png 1600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-100x100.png" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Thiago-Alcantara-2020-New-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">How to Play Like</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/10/analysis-how-to-play-like-thiago-alcantara/" rel="bookmark">
			<h2 class="zox-s-title2">Analysis: How to play like Thiago Alcântara </h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Charles Onwuakpa analyses Bayern Munich&#8217;s Thiago Alcantara, and how one can pick-up the traits exhibited by him. “Thiago or nothing.&#8221; &#8211; Pep Guardiola This...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/charles-onwuakpa/" title="Posts by Charles Onwuakpa" rel="author">Charles Onwuakpa</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 10, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/10/clubs-and-fans-a-break-in-the-relationship-covid-19/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-600x337.png" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020.png 1600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-100x100.png" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/LFC-Fans-2020-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Opinions</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/10/clubs-and-fans-a-break-in-the-relationship-covid-19/" rel="bookmark">
			<h2 class="zox-s-title2">Clubs and fans: A break in the relationship?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Vishal Patel asks if the current COVID-19 driven crisis signals a fundamental change in the relationship fans share with the game. With the COVID-19...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/vishal7patel/" title="Posts by Vishal Patel" rel="author">Vishal Patel</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 10, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/10/talent-radar-uruguayan-primera-divisions-10-young-players/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-600x337.png" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020.png 1600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-100x100.png" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Uruguay-2020-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Young Players</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/10/talent-radar-uruguayan-primera-divisions-10-young-players/" rel="bookmark">
			<h2 class="zox-s-title2">Uruguayan Primera Division&#8217;s 10 Young Players to Watch</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Tom Robinson profiles 10 young players to watch out for in the Uruguayan Primera Division. Uruguay’s ability to punch above its weight in terms...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/tomrobinson/" title="Posts by Tom Robinson" rel="author">Tom Robinson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 10, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																				<section class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/01/06/bengaluru-fc-2-1-fc-goa-gritty-blues-eke-out-an-important-win/" rel="bookmark">
				<img width="506" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1.jpg" class="zox-reg-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1.jpg 1200w, http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1-300x200.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1-1024x683.jpg 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1-768x512.jpg 768w" sizes="(max-width: 506px) 100vw, 506px" />				<img width="100" height="67" src="http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1.jpg" class="zox-mob-img lazy-load wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1.jpg 1200w, http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1-300x200.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1-1024x683.jpg 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/01/FT-Photo-M50-BFC-vs-FCG_1-768x512.jpg 768w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
				<div class="zox-post-type">
											<span class="far fa-file-alt"></span>
									</div><!--zox-post-type-->
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Bengaluru FC</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/01/06/bengaluru-fc-2-1-fc-goa-gritty-blues-eke-out-an-important-win/" rel="bookmark">
			<h2 class="zox-s-title2">Bengaluru FC 2-1 FC Goa | Gritty Blues eke out an important win</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Arnab Ray looks back at the key events of the Indian Super League game that finished Bengaluru FC 2-1 FC Goa The first ISL...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/arnabray21/" title="Posts by Arnab Ray" rel="author">Arnab Ray</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>January 6, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</section><!--zox-art-wrap-->																																							</div><!--zox-widget-flex1-cont-->
							</div><!--zox-widget-flex1-wrap-->
		</div><!--zox-widget-flex1-adl-->
		</div>			</div><!--zox-widget-bg-->
					</div><!--zox-side-wrap-->
							</div><!--zox-post-side-wrap-->
											</div><!--zox-post-main-wrap-->
				</div><!--zox-post-width-->
			</div><!--zox-post-main-grid-->
											</div><!--zox-article-wrap-->
			<div class="zox-post-more-wrap left zoxrel zox100">
		<div class="zox-post-width">
			<div class="zox-post-more left zoxrel zox100">
				<div class="zox-post-main-head left zoxrel zox100">
					<h4 class="zox-post-main-title">
						<span class="zox-post-main-title">You May Also Like</span>
					</h4>
				</div><!--zox-widget-main-head-->
													<div class="zox-post-more-grid zox-div4 left zoxrel zox100">
            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/20/tactical-philosophy-frank-lampard/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x337.jpg" class="zox-reg-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x337.jpg 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-1024x576.jpg 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-100x100.jpg" class="zox-mob-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-100x100.jpg 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-150x150.jpg 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-700x700.jpg 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-300x300.jpg 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Frank-Lampard-2020-Chelsea-New-600x600.jpg 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Series</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/20/tactical-philosophy-frank-lampard/" rel="bookmark">
			<h2 class="zox-s-title2">Tactical Philosophy: Frank Lampard</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">While this website has made its name focusing on the lesser known youth of this beautiful sport, and combined it with a tinge of...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/vishal7patel/" title="Posts by Vishal Patel" rel="author">Vishal Patel</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>3 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/19/the-battle-for-indian-footballs-soul/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x337.png" class="zox-reg-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-100x100.png" class="zox-mob-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-1024x1024.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/ISL-2020-New-2-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Bengaluru FC</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/19/the-battle-for-indian-footballs-soul/" rel="bookmark">
			<h2 class="zox-s-title2">The Battle For Indian Football&#8217;s Soul</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Arnab Ray explores being a supporter of a team in a league that he doesn&#8217;t particularly like and how it seems like the battle...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/arnabray21/" title="Posts by Arnab Ray" rel="author">Arnab Ray</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/18/argentinas-central-defensive-renaissance/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x337.png" class="zox-reg-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-1024x576.png 1024w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-100x100.png" class="zox-mob-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Lisandro-Martinez-2020-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Opinions</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/18/argentinas-central-defensive-renaissance/" rel="bookmark">
			<h2 class="zox-s-title2">Argentina&#8217;s Central Defensive Renaissance</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Tom Robinson looks at a promising new generation of central defenders coming through the ranks for Argentina as the Albiceleste is enjoying something of...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/tomrobinson/" title="Posts by Tom Robinson" rel="author">Tom Robinson</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>4 days ago</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            								<div class="zox-art-wrap zoxrel zox-art-mid">
			<div class="zox-art-grid">
			<div class="zox-art-img zoxrel zox100 zoxlh0">
				<a href="http://outsideoftheboot.com/2020/05/12/the-bundesliga-is-back-but-should-it-be/" rel="bookmark">
				<img width="600" height="337" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x337.png" class="zox-reg-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x337.png 600w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-300x169.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-1024x576.png 1024w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-768x432.png 768w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-1536x864.png 1536w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1.png 1600w" sizes="(max-width: 600px) 100vw, 600px" />				<img width="100" height="100" src="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-100x100.png" class="zox-mob-img wp-post-image" alt="" srcset="http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-100x100.png 100w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-150x150.png 150w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-700x700.png 700w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-300x300.png 300w, http://outsideoftheboot.com/wp-content/uploads/2020/05/Bundesliga-Covid-1-600x600.png 600w" sizes="(max-width: 100px) 100vw, 100px" />				</a>
			</div><!--zox-art-img-->
			<div class="zox-art-text">
	<div class="zox-art-text-cont">
					<h3 class="zox-s-cat"><span class="zox-s-cat">Opinions</span></h3>
				<div class="zox-art-title">
			<a href="http://outsideoftheboot.com/2020/05/12/the-bundesliga-is-back-but-should-it-be/" rel="bookmark">
			<h2 class="zox-s-title2">The Bundesliga is back! But should it be?</h2>
			</a>
		</div><!--zox-art-title-->
		<p class="zox-s-graph">Is Germany Ready to cope with the pressure of the world’s collective eyes on them? What does this mean for the fans of the...</p>
		<div class="zox-byline-wrap">
			<span class="zox-byline-name"><a href="http://outsideoftheboot.com/author/alankrith/" title="Posts by Alankrith Shankar" rel="author">Alankrith Shankar</a></span><span class="zox-byline-date"><i class="far fa-clock"></i>May 12, 2020</span>
		</div><!--zox-byline-wrap-->
	</div><!--zox-art-text-cont-->
</div><!--zox-art-text-->		</div><!--zox-art-grid-->
	</div><!--zox-art-wrap-->            		</div>							</div><!--zox-post-more-->
		</div><!--zox-post-width-->
	</div><!--zox-post-more-wrap-->
	</article><!--zox-post-wrap-->							</div><!--zox-main-body-wrap-->
							<footer id="zox-foot-wrap" class="left zoxrel zox100">
								<div class="zox-body-width">
								<div class="zox-foot-grid left zoxrel zox100">
									<div class="zox-foot-left-wrap">
										<div class="zox-foot-logo left zox-lh0">
																							<a href="http://outsideoftheboot.com/"><img src="http://outsideoftheboot.com/wp-content/uploads/2020/03/OOTB-Small-Logo.png" alt="Outside of the Boot" data-rjs="2" /></a>
																					</div><!--zox-foot-logo-->
										<div class="zox-foot-left left">
											<div class="zox-foot-menu">
												<div class="menu-secondary-top-container"><ul id="menu-secondary-top" class="menu"><li id="menu-item-1496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1496"><a href="http://outsideoftheboot.com/about/">About</a></li>
<li id="menu-item-22042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22042"><a href="http://outsideoftheboot.com/advertise/">Advertise</a></li>
<li id="menu-item-40938" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40938"><a href="http://outsideoftheboot.com/contact/">Write for us</a></li>
<li id="menu-item-55944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-55944"><a href="http://outsideoftheboot.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-22383" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22383"><a href="http://outsideoftheboot.com/achievements/">Achievements</a></li>
<li id="menu-item-18350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18350"><a href="http://outsideoftheboot.com/archives/">Archives</a></li>
</ul></div>											</div><!--zox-foot-menu-->
											<div class="zox-foot-copy">
												<p>Copyright © 2020 Outside of the Boot</p>
											</div><!--zox-foot-copy-->
										</div><!--zox-foot-left-->
									</div><!--zox-foot-left-wrap-->
									<div class="zox-foot-right-wrap">
										<div class="zox-foot-soc right relative">
											<ul class="zox-foot-soc-list left relative">
																									<li><a href="https://www.facebook.com/OutsideoftheBoot/" target="_blank" class="fab fa-facebook-f"></a></li>
																																					<li><a href="https://twitter.com/ootb_football?lang=en" target="_blank" class="fab fa-twitter"></a></li>
																																					<li><a href="https://www.instagram.com/outsideoftheboot/?hl=en" target="_blank" class="fab fa-instagram"></a></li>
																																																													<li><a href="https://www.linkedin.com/company/outside-of-the-boot" target="_blank" class="fab fa-linkedin-in"></a></li>
																																															</ul>
										</div><!--zox-foot-soc-->
									</div><!--zox-foot-right-wrap-->
								</div><!--zox-foot-grid-->
								</div>
							</footer><!--zox-foot-wrap-->
						</div><!--zox-site-wall-small-->
					</div><!--zox-site-grid-->
				</div><!--zox-site-main-->
			</div><!--zox-site-wall-->
			<div class="zox-fly-top back-to-top">
				<span class="fas fa-angle-up"></span>
			</div><!--zox-fly-top-->
		</div><!--zox-site-->
		<div class="zox-fly-fade zox-fly-but-click">
		</div><!--zox-fly-fade-->
		<div class="eg-everest-lightbox-overlay">
    <div class="eg-everest-lightbox-controls">
        <span class="eg-everest-lightbox-previous">Previous</span>
        <span class="eg-everest-lightbox-next">Next</span>
    </div>
    <div class="eg-close-pop-up">
        <span class="eg-everest-lightbox-close">Close</span>
    </div>
    <div class="eg-everest-lightbox-inner-overlay"></div>
    <div class="eg-everest-lightbox-wrap">
        <div class="eg-everest-lightbox-source-holder">
            <img src=""/>
        </div>
        <div class="eg-everest-lightbox-details-wrap">
            <div class="eg-everest-lightbox-caption">Test Caption</div>
            <div class="eg-everest-lightbox-description">Test Description goes like this</div>
        </div>
    </div>
</div>
		<div data-theiaStickySidebar-sidebarSelector='".zox-sticky-side"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":70,"additionalMarginBottom":20,"updateSidebarHeight":false,"minWidth":1004,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/outsideoftheboot.com\/2020\/05\/21\/eredivisie-2019-20-u-22-young-players-team-of-the-season\/":56525};
	</script>
						<!-- Root element of PhotoSwipe. Must have class pswp. -->
		<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">

		    <!-- Background of PhotoSwipe.
		         It's a separate element as animating opacity is faster than rgba(). -->
		    <div class="pswp__bg"></div>

		    <!-- Slides wrapper with overflow:hidden. -->
		    <div class="pswp__scroll-wrap">

		        <!-- Container that holds slides.
		            PhotoSwipe keeps only 3 of them in the DOM to save memory.
		            Don't modify these 3 pswp__item elements, data is added later on. -->
		        <div class="pswp__container">
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		            <div class="pswp__item"></div>
		        </div>

		        <!-- Default (PhotoSwipeUI_Default) interface on top of sliding area. Can be changed. -->
		        <div class="pswp__ui pswp__ui--hidden">

		            <div class="pswp__top-bar">

		                <!--  Controls are self-explanatory. Order can be changed. -->

		                <div class="pswp__counter"></div>

		                <button class="pswp__button pswp__button--close" title="Close (Esc)"></button>

		                <button class="pswp__button pswp__button--share" title="Share"></button>

		                <button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>

		                <button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>

		                <!-- Preloader demo http://codepen.io/dimsemenov/pen/yyBWoR -->
		                <!-- element will get class pswp__preloader-active when preloader is running -->
		                <div class="pswp__preloader">
		                    <div class="pswp__preloader__icn">
		                      <div class="pswp__preloader__cut">
		                        <div class="pswp__preloader__donut"></div>
		                      </div>
		                    </div>
		                </div>
		            </div>

		            <div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
		                <div class="pswp__share-tooltip"></div>
		            </div>

		            <button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
		            </button>

		            <button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
		            </button>

		            <div class="pswp__caption">
		                <div class="pswp__caption__center"></div>
		            </div>

		        </div>

		    </div>

		</div>
		<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.sticky-kit.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/zoxpress-plugin//scripts/jquery.waypoints.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/js/jquery.nouislider.all.min.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/js/photoswipe.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/js/jquery.knob.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/js/reviewer.public.min.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerRatingObj = {"ajax_nonce":"b4b997ba59","ajax_url":"http:\/\/outsideoftheboot.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_rating"};
var reviewerJudgeObj = {"ajax_nonce":"69b98a2dfe","ajax_url":"http:\/\/outsideoftheboot.com\/wp-admin\/admin-ajax.php","action":"rwp_ajax_action_like"};
var reviewerQueryURs = {"ajax_nonce":"a4282a5e93","ajax_url":"http:\/\/outsideoftheboot.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/js/reviewer-reviews-boxes.js?ver=3.14.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var rwpConstants = {"debugVue":""};
var reviewerQueryAllURs = {"ajax_nonce":"3991d309aa","ajax_url":"http:\/\/outsideoftheboot.com\/wp-admin\/admin-ajax.php","action":"rwp_reviews_box_query_all_users_reviews"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/reviewer/public/assets/js/reviewer-widget-users-reviews.js?ver=3.14.2'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/themes/zoxpress/js/zoxcustom.js?ver=5.4.1'></script>
<script type='text/javascript'>

			jQuery(document).ready(function($) {
			$(window).load(function(){
			var leaderHeight = $("#zox-lead-top").outerHeight();
			var botHeight = $("#zox-bot-head-wrap").outerHeight();
			var navHeight = $("#zox-main-head-wrap").outerHeight();
			var headerHeight = navHeight + leaderHeight;
			var stickHeight = headerHeight - botHeight;
			var previousScroll = 0;
			$(window).scroll(function(event){
				var scroll = $(this).scrollTop();
				if ($(window).scrollTop() > headerHeight){
					$("#zox-bot-head-wrap").addClass("zox-fix-up");
					$("#zox-bot-head-wrap").addClass("zox-fix");
					$("#zox-site-grid").css("margin-top", botHeight);
					$(".zox-post-soc-scroll").addClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").addClass("zox-to-top");
				} else {
					$("#zox-bot-head-wrap").removeClass("zox-fix-up");
					$("#zox-bot-head-wrap").removeClass("zox-fix");
					$("#zox-site-grid").css("margin-top", "0" );
					$(".zox-post-soc-scroll").removeClass("zox-post-soc-scroll-out");
					$(".zox-fly-top").removeClass("zox-to-top");
				}
				previousScroll = scroll;
			});
			$(".zox-alp-side-in").niceScroll({cursorcolor:"#ccc",cursorwidth: 5,cursorborder: 0,zindex:999999});
			});
			});
			

	jQuery(document).ready(function($) {
	$(".zox-fly-nav-menu .menu-item-has-children a").click(function(event){
	  event.stopPropagation();
  	});

	$(".zox-fly-nav-menu .menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".zox-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".zox-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	

	jQuery(document).ready(function($) {
		$(window).load(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
		$(window).resize(function(){
			var headwrap = $("#zox-bot-head-wrap");
			var position = headwrap.offset();
			var headWidth = $("#zox-bot-head-wrap").outerWidth();
			$(".zox-mega-dropdown").css("width", headWidth );
			$(".zox-mega-dropdown").offset({
  				left: position.left,
				width: headwrap.offsetWidth
			});
		});
	});
	

	jQuery(document).ready(function($) {
	$(".infinite-content").infinitescroll({
	  navSelector: ".zox-nav-links",
	  nextSelector: ".zox-nav-links a:first",
	  itemSelector: ".infinite-post",
	  errorCallback: function(){ $(".zox-inf-more-wrap").css("display", "none") }
	});
	$(window).unbind(".infscr");
	$(".zox-inf-more-but").click(function(){
   		$(".infinite-content").infinitescroll("retrieve");
        	return false;
	});
	$(window).load(function(){
		if ($(".zox-nav-links a").length) {
			$(".zox-inf-more-wrap").css("display","inline-block");
		} else {
			$(".zox-inf-more-wrap").css("display","none");
		}
	});
	});
	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#zox-lead-top").outerHeight();
		$("#zox-lead-top-wrap").css("height", leaderHeight );
	});

	});
  	

			jQuery(document).ready(function($) {
				$(".zox-com-click-56525").on("click", function(){
	  	    	$(".zox-com-click-id-56525").show();
		    	$(".disqus-thread-56525").show();
	  	    	$(".zox-com-but-56525").hide();
		  		});
			});
		
</script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/themes/zoxpress/js/scripts.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/themes/zoxpress/js/retina.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/themes/zoxpress/js/jquery.infinitescroll.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/themes/zoxpress/js/intersection-observer.js'></script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/themes/zoxpress/js/lozad.min.js'></script>
<script type='text/javascript'>

	var zoxWidgets = document.querySelectorAll("#zox-home-widget-wrap img");
	lozad(zoxWidgets, {
		rootMargin: "0px 0px",
		loaded: function (el) {
			el.classList.add("is-loaded");
		}
	}).observe();
</script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://outsideoftheboot.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'44660619',post:'56525',tz:'5.5',srv:'outsideoftheboot.com'} ]);
	_stq.push([ 'clickTrackerInit', '44660619', '56525' ]);
</script>

		<!-- Cookie Notice plugin v1.2.50 by Digital Factory https://dfactory.eu/ -->
		<div id="cookie-notice" role="banner" class="cookie-notice-hidden cookie-revoke-hidden cn-position-bottom" aria-label="Cookie Notice" style="background-color: #000;"><div class="cookie-notice-container" style="color: #fff;"><span id="cn-notice-text" class="cn-text-container">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span id="cn-notice-buttons" class="cn-buttons-container"><a href="#" id="cn-accept-cookie" data-cookie-set="accept" class="cn-set-cookie cn-button bootstrap button">Ok</a></span></div>
			
		</div>
		<!-- / Cookie Notice plugin -->	</body>
</html>